Garry's Mod SLI

How can I enable SLI in garrysmod? Their is a option that says “Multicore Rendering” but their are not options in the drop down menu. Any ideas?

I think that you don’t have to. Just Nvidia settings. Check Enable SLI- box and you’re done. Worked for my big brother at least.

No I dont think thats correct. Because I have SLI enabled and on certain games it will use both cards. But garrysmod wont. I think their is something else that needs to be done in order for this to work.

create a profile maybe. (for hl2.exe)

That didnt work either.

Garry’s Mod can’t use SLI.

Yeah I didnt think it could. Garry might want to remove the “Multicore Rendering” option in the options to reduce confusion.