Garry's Mod Still Doesn't Work On Mac

Engine Error
Client.dll Init() in library client failed.

http://img847.imageshack.us/img847/2637/screenshot20110626at858.png

what a shame
maybe you should use a decent operating system instead


(User was banned for this post ("Good advice" - Starpluck))

Yeah man, dump that crappy Apple stuff and get a real PC!


(User was banned for this post ("Stupid reply, either help or don't reply at all." - Swebonny))

Maybe you guys should stop being Windows elitists and just don’t post if you don’t like macs. Regardless of your opinions on Macs this guy has a problem.

To the OP: You would be best emailing garry - he admitted this was rushed just to get this working after the TF2 update. I’m sure more patches will come out shortly to fix problems caused by it, as mentioned on http://www.garrysmod.com.

[editline]edit[/editline]

Strange that you are posting this screenshot from a Windows XP machine though!

Maybe he posted it for a friend…? Who knows

It’s strange that people are receiving GMod errors on Awesome Computer With No Flaws called Mac :V

I hope problem will be solved. Also, did it happened after latest update?

Stop using mac…
Until then try to reinstall steam/Garry’s mod,and look around the web for people with similar problems.
(and get a better OS)

Contact Garry. I’m sure he will help you after 72 hours of non-stop working to get an error fixed for 95% of the gmod users.

BTW: Don’t be surprised of Apple fanboys who use Windows. We all know which is best…

It’s Mac Lion, weird how it shows up as XP. Thanks, I’ll do that :slight_smile:

It’s probably because you wrote a post from XP machine, didn’t you?