Garry's mod stops loading.

When i start the game, it launches to the picture of the citizen holding the physgun with crows in the background, and it says “Loading” in the lower left corner.

The problem is, it never leaves this screen, it shows that its loading something for a while, and then just stops loading, as if gmod had finished loading and all i get is that picture.

I try to Alt+Tab out of it or Ctrl+Alt+Del out, but they don’t work, the picture is still up on the screen, but if i move the mouse around the cursor changes, as if the steam window or any other windows i have open are in the background. Which means im forced to restart my pc, because there is no way from making it go away.

I have re-installed many times, updated many things, installed new graphics card drivers, but to no avail.

Help?

System Specs, Any Adddons, and when was the last time it worked?

Try renaming your Garry’s Mod folder to something else temporarily, and then try to start the game again. This will tell you whether the problem is caused by bad gamefiles/addons or if it is caused by something else.

The game is installed fresh, no addons. and it stopped working as soon as the “Toy Box” Update came out.

[editline]29th December 2010[/editline]

I change the folder “garrysmod” to “garrysmod2” and the exact same thing happens as what i put in the OP. What the christ.

Did you download any recent addons? This is usually a lua virus, I had a friend download a cracked version of Bacon bot, his gmod did the same thing.

No. Nothing but the game, and my other source games are installed.

Reinstall gmod, if doesn’t work make a thread on steam forums.

Also give me your steam community page I’ll add you.

I said in the OP that i have re-installed many times, but nothing happens.

Bump.

[editline]30th December 2010[/editline]

I managed to use the advanced launch options to launch the game in -windowed -640x480 and this is what the problem looks like.

http://img818.imageshack.us/img818/2814/wtc.png

[editline]30th December 2010[/editline]

I think i know what the problem is, ever since i tried to install “Nightmare House 2” the exact thing happened to that game after trying to play it, i think it was because i needed Episode 2, i have Episode 2 on my account, but it’s not installed. Could this be the problem?

[editline]30th December 2010[/editline]

I uninstalled both Nightmare House 2 and Zombie Panic: Source, it’s still not working.

[editline]30th December 2010[/editline]

Whenever is start steam, most of the time it automatically starts downloading Episode 2.