Garry's Mod wont go into 16:9

Processor - AMD athlon processor TF-20 1.60GHZ
RAM - 2GB
Graphics Card - ATI Radion HD 3200 Graphics
Operating System - 64 bit Windows 7

Addons:
PHX 3.0

My screen is a 16:9, and it has just started to annoy because there is about 10cm black parts on each side of the game. So, I went to go try to put it into 16:9 mode and it will not. I have hit apply and ok. When I go back it set itself back to non 16:9, or the defualt settings.

Make sure you quit the game normally using the menu to save changes to settings

Go to your games list.
Right click on Gmod.
Select “Properties”.
Select “Set Launch Options”.
Write in -width insert first numbers in your screen resolution -height insert second numbers
Click OK
Launch Gmod.

So I put in just this in launch options? -width 1366 -height 768

Yup.

Argh Hakita I forgot about that >.<

I attack when you are most vulnerable. :hehe:

Thanks for making this post. I too was heavily annoyed by this. Now it’s all fixed ^^