Garry's mod won't start.

Hello. I’m having trouble starting Garry’s mod. It will not open. I tried rebooting, didn’t work. No, I did not pirate Garry’s mod,I’ve had it for a year. Maybe its because i’m running through wine. Help!:derp:

Have you tried Reinstalling Garry’s Mod?

Yes. Didn’t work, Now steam won’t even open! :aaa:

Reinstall Steam then!

I can’t even open the installer. HELP!!!:derp:

Have you done a virus/rootkit scan recently?

-dxlevel 81 try it

Riight, so you cant launch steam either?

Reinstall Windows. And if that doesn’t work burn your PC and get a new one. And if that doesn’t work reinstall the world!
On the serious side.
Try running a virus scan, deleting steam manualy and then using the installer, installing/moving steam to the default folder (if you installed it in a different one)

Read this:

[editline]01:52PM[/editline]

Correctomundo!

Delete steam manualy, run a virus scan, defragment your hard drive, re-download the installer, install in the default suggested directory, rage at it since it’s still not working!

Reinstall/update wine. Get your computer a complete tuneup, defrag, reinstall stuff, virust scans, clean up useless shit, all that good stuff. Also are you using Wine on a Linux or a Mac?

Its fixed now, Steam was being a jerk.

:ohdear:

Good to hear Steam works again.

Yeah, Now i can work on my scouter bot!!!:fappery: