Garry's Mode Textures & Models Missing

Hello

So I haven’t played Garry’s Mod in quite a while, but I came back on to find nearly all my textures, and even some models are just missing. (as seen in the pictures below)
It’s also worth noting that with any weapon equipped, I can see the weapon but my hand is completely absent, it’s just not there. And when equipping my toolgun, it’s completely invisible.

Here is what I’ve already tried:

  • Removed textures folder and let the game recreate it on its own
  • Removed the Garry’s Mod folder completely and let it re-create it
  • Verifying integrity of game Cache
  • Reinstalled Garry’s Mod from scratch

Regardless of what I try I can’t seem to fix this problem!

Additional notes:

  • As far as I can see, every prop I spawn has both its model and texture.
  • The Gravity Gun textures work fine, but the Phys-Gun is completely missing textures.
  • CS:S is installed.
  • I think it may have something to do with the change to Gmod ‘13’

If required, here are some PC Specs; though I don’t know how relevant this will be to the issue.
OS: Windows 7 Ultimate 64-bit
CPU: i5-2500K @ 3.30GHz
Memory: 1638MB RAM
GFX: NVIDIA GeForce GTX 660 Ti

Thanks
Trent

Images:

Do you have CS:S Installed?

Yes I have CS:S installed.

Try remounting it to gmod

Sorry you’re going to need to be a little more specific.

Go into GMOD and look in the bottom right corner. You should see the current gamemode, language flag, and a controller. Click on the controller and check if CS:S is mounted. If it isn’t tick it and restart GMOD. If it is do the same thing. Make sure both games are up to date as well

This is nothing to do with CS:S, you are missing all the custom materials from GMods vpk.

Cs:s was already ticked, as is Cs:Go, HL2, HL2:EP2, and TF2

Do you know how this can be fixed?

Verify integrity of game cache

I clearly explained that I have tried that already in my first post.

bump