Garrysmod Blood not Working

not to just jump into it but yeah, my blood effect (not the one you can paint with paint tool) is alwase the same here is a picture

http://img847.imageshack.us/img847/3341/2011120300002.th.jpg

as you can see my paint blood works perfectly fine but the blood effect is ugly and well , that’s about it its hideous and it does the same on npc’s too
idk if this helps but sometime when i shoot npc nothing comes out and a this console message appears Attempted to create unknown particle system type “blood_impact_green_01”!
and dont give me non of that reinstall bullshit ive reinstalled it 3 times already and nothing has changes

EDIT: well the picture is kinda small but it looks like a really bad tf2 blood

If you have TF2 try uninstalling it.

I used to have this issue, but hell if I remember how I fixed it.

  1. On the main menu, go to Extensions -> Game Content. Disable TF2 content, restart Gmod, and then re-enable TF2 content.

  2. You can also try verify integrity (Right click Garry’s Mod -> Properties -> Local Files).

  3. If that doesn’t work, try a clean install. Back up anything important in your Garry’s Mod directory (usually just amounts to renaming/moving your maps and addons folder), and then delete the garrysmod/garrysmod folder (again, make sure you’ve backed up your important stuff!). I don’t think it’s due to a bad addon, but just in case you should move each one back into your addons folder one at a time, running the game to see if you’re still getting the issue.

like i said early i have triad reinstalling but i didnt specify what i did afterwards first i would alwase go into garrysmod without any addons or outside files and seen how it ran it still gave me the same blood but iv’e never triad unchecking tf2 before ill try that and the same goes to you “RyanH” i will update you for the next people who have this problem

[editline]4th December 2011[/editline]

im here to reply it was a raging success i got my chappi extreme blood back and im not afraid to pose anymore :smiley: