Garrysmod Client will not mount any Half-Life 2 games (Steampipe enabled)

I have Steampipe betas enabled on all games applicable and the others have been updated to use steampipe, but Gmod will not let me mount anything except Portal and L4D 1 and 2.

TF2, Half-Life games, Half-Life 2, and all of its episodes are unavailable to mount yet Portal and L4D mount fine.

I have double checked my settings and validated all my games. I tried removing the old GCFs or game folders but it makes no difference.

http://puu.sh/3bZfm.png

Any insight on how to fix this?

Try actually launching the games that you opted in. This usually triggers the conversion process to steampipe.

The games have already been converted, they and their respective content are stored in the common folder. Regardless, I tried launching the games and it made no difference.

Are you opted into the dev branch?

No, I’m not

Try being on it.

It didn’t make a difference.

Verify them and your GMod. Otherwise, make a github issue about it. I also recommended the dev branch because it had mounting fixes in it, and I wanted to see if that made a difference.

For no apparent reason, all of the Half-Life 2 games are now mounted. Still no Team Fortress 2, though.

Have you started up TF2? If so, just verify it.

I have, I have run all of the games and verified them twice over.