GarrysMod closing without error message

Its quite a while since i played gmod the last time, but now, after 1-2 hours my game crashes without error.
It just close itself.

Dump::
http://dumps.metastruct.uk.to/dumper.py?dump=hl2_150812_crash_2015_8_21T20_49_34C0.mdmp&key=HbfLR9AUAqm3uMCaydDCYnKeJcUEcxDBDO16-BUneA-i47dLeETHd_gBnvaTcw4lj6SiaQvwqpfDya9hdfVKBBem9uyYjbUfZYB4h10cJoo-6KL6252m938wT12nkoFrMhmoN1VSTHIZGxGTrs0vmH7aMY6NuFDPcW16zthj8qU=

Addons installed:
wiremod
acf
sprops
and few sandbox maps, since i never play singleplayer

Hardware:
relatively modern Intel CPU, does it matter which one?
relatively modern GPU’s in SLI (Nvidia), does it matter which one? Driver version: 355.60
Enough RAM, latest memtest was 12 hours, 0 errors. 1 month ago.

Software:
Windows 10 64bit
Steam no-beta
Default GarrysMod version (no dev branch)

Mounted games:
HL2 EP2
HL2 EP1
Portal
DoD:S
CS:S

Another question:
is there some sort of Memtest for VRAM? I think one of my Cards is faulty, but im not sure.

You are crashing in Awesomium, which is used by your PlayX addon on the server.

Right, PlayX is on the Server, but at that time, nobody used it.

An hour ago, someone started a Video:


409(1740.012198):  PlayX: Playing http://i.imgur.com/4CXwCnu.jpg using handler Image
408(1740.012085):  
407(1740.012038):  Ghost started a video!

But i crashed like 30-40 minutes later.
what caused the Crash? PlayX Code? The Website that has loaded earlier? Awesomium itself?

For now, im going to disable playx from displaying websites. I hope that helps. Will report if it crashes again.

In your crash log you crashed when PlayX was loading a video.

Ah, good to know that its a reversed log… Now it makes sense. Thanks.

Hi, its me again… ive disabled playx at that day, i posted this crash report. now i crashed again
its again “EXCEPTION_ACCESS_VIOLATION_EXEC” & _WRITE

see:
http://dumps.metastruct.uk.to/dumper.py?dump=hl2_150812_crash_2015_8_28T14_45_52C0.mdmp&key=ITOuQv4cVKMaX3WlKK5fsMjNcSyrZjsrpp3mVBd0C1ygY_X4XbxeYRF_I4kqQOBU-FKY2yJWFpSqbv5PbDV5_ClbloJJUEsJRd7aomO0nMH2uJu5SCyYTQr_C3lZDI1ceMpXo_BCi52ghehiwfGFEoHTaambx1XT5Zx4_GZHZ24=
http://dumps.metastruct.uk.to/dumper.py?dump=hl2_150812_crash_2015_8_28T14_51_45C0.mdmp&key=M37iZFa3a_3P0TQzVPFk2zB_er48cp2HRCmP5LlhH9lDe-_GTJlNQop70gnsG6dNIyDtCRB4VKGiqO4vk3GfZRsXb-obn55fHgzf3ebaBLHfxMC0J8YnUuwxziO0ILH2FEouGmR_2eGbvJJKAvze3IhqSlggLBHk0a2ThMmLsaI=
http://dumps.metastruct.uk.to/dumper.py?dump=hl2_150812_crash_2015_8_28T14_53_37C0.mdmp&key=qSGGW5fS2UI4W4dNLa_xcz5mPfAtSyYZNANS7IIkBGh_uMyJXsAWd93UUEt0oPT9SPEzBGYk1YR10Ng9j42sw0h4aLLxp_Ja1wG1CCbdPz2cra-wnJikjPXF--49JzVFxkD0eVWAO4BUgCC7K7c4UE21Ftn2UPZjWU7V7cpsiB0=

5mins later: http://dumps.metastruct.uk.to/dumper.py?dump=hl2_150812_crash_2015_8_28T15_1_4C0.mdmp&key=Xv35kqmRvw0UssO1BYP1Cp8nKxhZfi4knaa7i8ExTNg5wCiQQmuxC4vFvUVVl7dJfTHBjKNFZSBqjlXmg_zExSvgX0fI_IGw7nK2FQQg2GfPxqPyRMyyJXVgCBfMGHclGZfqZjJmXwmJQwFCqBb0sSzw8CZdHShUhb986dHZKgA=
and i was like 1 sec on the server again: http://dumps.metastruct.uk.to/dumper.py?dump=hl2_150812_crash_2015_8_28T15_2_56C0.mdmp&key=D-KU2SUXd0TbrQsZLBi0tQTqdc237MU0MFnD6JBaBHYeURc8DcJQbf5ttN49uKUyajYJhK6XOPobF8UknMC3WzZS6O9-IQ82PzkOn2oi4yGPZIkFa0vxKr0Yf21c4cwpOVnfjv5lqGbA2KRojzpmcYRucnJuXjrblHmDvk7pDb0=

a friend also crashed, he sent me this:

edit2:
And another friend sent me its crash mdmp:
http://dumps.metastruct.uk.to/dumper.py?dump=assert_steamwebhelper.exe_20150827145807_2.dmp&key=JN2x86xjQncOaTWC1yztbe4Lh6yxLjOx0TzfMst7qbuQ55Zqr9H6Xtzd3QNSEDzFogdyF5ckfymvEMRTElD-teM_T-tbwP2COstf0xuBWCRlbwYn2i_pxOAzcTDPFCBJYO21X6G1_zbaY1dSy2R4

First 5 crashes appear to be the same and appear to be VGUI crashes.

That paste bin is a nvidia driver crash.
Last one is not a GMod crash at all, it’s a crash of Steam Web Helper.

Well crashes still appear. Now i crashed before i even saw the loading screen when connecting:
http://dumps.metastruct.uk.to/dumper.py?dump=hl2_150812_crash_2015_8_29T17_12_54C0.mdmp&key=m9B0U9tJGCsckIJ84Us5CdnAF6bOnmhWamAv9YZeFnl5bMTxkxEqdL0wqROscPGm8Dws7iUjfBGt2To0s2u31Jt_2CI_q0fUjjwTUt-Et8NVzUDmqUcPdt-4er_bZ_kTkfzMRW20p3eQ64_kuPgayBqKIBpxxh6bjyWkPfplSl8=

Something is happening there, in 3500 hours i played gmod, i never had such problems like this.