Garrysmod crashing on Phase four...

So… i’ts pretty simple: Everytime i want to join the Phase Four server wich runs on the rp_apocalypse map my hl2.exe crashes. And i really don’t have a clue why…

I already cleared the cache, i even reinstalled it… but nothing.

Likely your computer can’t handle it. Maps with large detail (or physics) can cause GMod to crash on the second it is loaded.

I have a really good computer…
Intel I5 2500K
Nvidia GTX 460
4GB of RAM

And the game crashes when i’m retrieving the server config.

Ah and i discovered that in fact i ONLY crash on ONE server running Phase four with rp_apocalypse.

I’ll give 5$ to the person who fixes the problem.

Bump.

I know this issue but i dont know where its coming from.

  1. Put ALL your graphics settings on lowest
  2. Change to window mode (or fullscreen if you already are on window mode)
  3. When you are on the server you can change back your settings

This works for me.

I’ll try it when the server is up. But i don’t think that’ll work, i already tried putting everything at the lowest setting. I haven’t tried fullscreen tho’.

Not working.

Bump again.

Try rotating your command line between the following start parameters.


-dxlevel 81
-dxlevel 90
-dxlevel 95

I’ll try that later.

And it’s not working.