GarrysMod dont Load???

Please can someone help me my Garrysmod don’t work.

When i load GarrysMod it gets to the loading screen where the man is standing there then it gos back to my steam and said “hl2.exe has stopped working”.
(At this point i fill like crying)

Can someone help me please.

I am useing Windows 7 if that helps.

Thanks.

I have the same. Even after I remove all my addons, the game stops working when it’s “loading resources”.

Post your PC’s specs. Reinstalling works well if gmod had been working, but no longer is.

Ths happens to be sometimes. What i do is i Defrag and Verify the integrity of the Game’s Cache. and it works.

Thanks, worked for me.


Rating: 2.8

Processor: Genuine Intel®CPU T1600 @
1.66GHz 1.66 GHz

Installed memory(RAM): 1.00 GB

System type: 32-bit Operating System

Processor Information:

Vendor:  GenuineIntel
Speed: 1662 Mhz
2 logical processors
2 physical processors
HyperThreading:  Unsupported
FCMOV:  Supported
SSE2:  Supported
SSE3:  Supported
SSSE3:  Supported
SSE4a:  Unsupported
SSE41:  Unsupported
SSE42:  Unsupported

Network Information:

Network Speed:  

Operating System Version:

Windows 7 (32 bit)
NTFS:  Supported
Crypto Provider Codes:  Supported 323 0x0 0x0 0x0

Video Card:

Driver:  Mobile Intel(R) 4 Series Express Chipset Family

DirectX Driver Name:  igdumdx32.dll
Driver Version:  7.15.10.1624
DirectX Driver Version:  7.15.10.1624
Driver Date: 23 Dec 2008
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 59 Hz
DirectX Card: Mobile Intel(R) 4 Series Express Chipset Family
VendorID:  0x8086
DeviceID:  0x2a42
Number of Monitors:  1
Number of Logical Video Cards:  1
No SLI or Crossfire Detected
Primary Display Resolution:  1280 x 800
Desktop Resolution: 1280 x 800
Primary Display Size: 17.80" x 11.10"  (20.94" diag)
                                        45.2cm x 28.2cm  (53.2cm diag)
Primary Bus Type Not Detected
Primary VRAM: 1 MB
Supported MSAA Modes Not Detected

Sound card:

Audio device: Speakers (2- High Definition Au

Memory:
RAM: 984 Mb

I think that’s your problem right there.

Also for specs just right down your CPU details, RAM, Video Card, OS, wtc, none o’ that copypasta son.

It’s laptop right?

yea its a laptop but it ran fine on it befor.

[editline]12:12PM[/editline]

I installed it on my laptop and it played on it fine then i formatted it now it dont work??? help

Make sure you’ve got another Source game installed.

you only need to run it once, to get Gmod to work. You dont necessarily need to have it installed.

You know exactly what I mean.

Also just wondering did you actually buy GMod?

i got some problems too.
in my case i can start it but it is loading forever!
today i wanted to install it new but it doesnt uninstall.
when i make a right klick on garrys mod in my steam library and then on delete lokal data. then there appears another window which asks me if i really want to delete it. then i klick on the button delete but the only thing that happens is that the window and the shortcut on my desktop dissapear.
does somebody got an idea how to solve this problem?

If you have problems, don’t post the same 2 posts in 2 unrelated threads; make your own.

Right now, your only 2 posts are 2 identical posts that have been spammed to 2 threads. You are starting to seem like a troll.

[editline]09:23PM[/editline]

Which is bad.

sorry
but i have no idea how to delete posts =S
i posted the first one but then i realised that i posted accidentaly in the wrong forum.

You don’t. Posts are (AFAIK) irremovable. Although, you can perform what is called a “snip”, where you edit your post and replace it with “snip” or “-snip-”, or something else to replace it.

Yes i did buy it.

[editline]08:17AM[/editline]

Hear is an images of my steam. >> http://img694.imageshack.us/img694/2218/steamgamesp.png <<