Garrysmod giant border?

Hey guys whenver i run GMOD on windows 7 theres a giant border on the sides of the screen, any way to fix this?

I think it’s actually just probably windows 7 being used to run Garry’s Mod 10 but that is an estimate and I really don’t know. Try fiddling around with the video options and make sure to fiddle around with advanced too.

Yea i’ve been fiddling around with them now, I think its a problem with the source engine cause it happened on CS:S

Set the resolution to your monitor’s.

Tried that, but it didn’t fix it for me,

Set Aspect Ratio to that of your monitor.