Gatekeeper Problems -.-

So im having gatekeeper problems >.<


Couldn't include file 'includes\modules\gatekeeper.lua' (File not found) (@addons/pulsar effect/lua/plugins/ass_player_verification.lua (line 14))

[ERROR] ...ass_player_verification.lua:14: Module not found!
  1. require - [C]:-1
   2. unknown - .../lua/plugins/ass_player_verification.lua:14

I have the module in the lua/bin folder where all the modules go, but its looking for a gatekeeper.lua file in the modules folder and i have no idea how to fix that.
Thanks.


(User was banned for this post ("Undescriptive thread title" - Gran PC))

Modules go in lua/bin, start with gmsv/gmcl_ and end with _win32, _linux, or _osx I believe.