GCX Limit Problem

Now, I know this may have been asked hundreds of times, so bare with me. I’ve Googled and searched everywhere but none of the possible solutions worked, or they had no solutions. I just got the latest svn’s of both GCombat and GCombat Extended. GCombat works fine with the spawning and all however GCX won’t let me spawn any of them because of the “You’ve reached the Weapon limit”. I’ve tried plenty of console commands and shit but nothing will work. Please someone give me a simple explanation or reason of why this is happening.

Bump

Try putting Assmod on your Client, it has limmit setting features. it Should work.

I have assmod but there is no weapon section in the limits.

Bumpz

GCX is a tool correct? its under Sandbox>limmits>Tool

Well its a dedi so how would I get to that.

Bump

Sighs, nother bump.

triple bump. Having the same issue. I’ll download Assmod see if i can make it work

By going in your server?

:3

Nah I thought he was talking about something else lul.

Also, I’m not sure if this will fix it, but I think the command is just sbox_weapons.
I don’t really care since I got rid of it lul.

Bump, still need help with this…

First make sure you’re using the GCX SVN.

The weapon limit it ten by default.

I just got the latest svn’s of both GCombat and GCombat Extended.

You should not get the SVN of GCombat. Of GCX, yes.

Obviously its 0 right now… And it is the svn.

[editline]02:53PM[/editline]

So thats the download you used?
Its gonna take forever by FTP :confused:

EDIT:

Thank you so much, it finally works…