Getting back to direct X 9

Well, someone advised I reset my Direct X, and now it’s stuck at 8.0. How do I get it back to 9.0?

You can use the options menu in-game, or find Garry’s mod in your steam games library, right click it > properties > set launch options.

Add “-dxlevel 90” without quotation mark marks and click ok.

The drop down in the options is stuck for me, so thanks

My pleasure.

Oh mah gawd! It’s david tennant!