Getting error message "Assertion failed for "g_pIVModelInfoClient"" since recent update.

Shows up whenever starting the actual game (not the menu screen).

Doesn’t prevent me from playing though.

[editline]10th December 2011[/editline]

Ah yes forgot to mention it pops up in a seperate error window, after closing said window gmod will start up normally.

Source engine again!
Lets go