Getting oxigen,air,etc in spacebuild server

Hi
Sow for the first time i’m installing spacebuild on a server.
$I laready got the gamemode,models,stargate,ass_mod,LS3 and some other things working.
But whenever i go in any spacebuild map to another planet i don’t get the coolant and air and stuff you should have a sort of menu at the bottom of your screen.
If i go in water i see AIR but thats all.
Does anybody know how i get that menu?

-------edit
I putted oxygen and air in the title -.- i meant coolant and air.

Reinstall ls3 and I would recommend space build 2 and ls2 instead. SB3 has many bugs that have yet to been worked out. That what I use and I have a popular space build server.

Whell we used out LS2 if we can say it like that.
We really want to start working with LS3 and SB3.
But the problem is that we don’t get the AIR,COOLANT and stuff when we go in space.
The gamemode works and the addons 2(i’m able to use them all)

on my servber i have ls2 with ls3 models it tool a little time to do that but its great :smiley:

But do you know how i get the AIR,coolant,tempature etc

yes install the ls3 svn and it will work i just tested it

i tried to put these in addons

Life Support 3 Core
Life Support 3 Entities

But no luck,like i said before i’m able to use everything from life support 3 but i don’t get that air,coolant,tepature and energy menu at the bottom in space.

anybody?

Hmm, i dont see the problem honestly, try redoing it all again.
It should work.

I tried that 2 times pff.
brodiewf you said you got it working,could you give me the svn links you used.

The ‘gamemode’ of spacebuild goes in Addons.

I did that and the gamemode is running.

ok so if you got the gamemode running for ls3 you can find the svn dumps at glua.net its your best place to find it

Rated boxes.

Make sure you’re playing a SB3 compatible map, and it has sb_ in the name. gm_new_worlds won’t work, however sb_new_worlds_2 will.

Another ban sb3 bug what a surprise

Its the correct map,another server with ls3 and SB3 used it sow that can’t be a problem.

I’ll take a look at the site in a min

[editline]08:43PM[/editline]

coulf you give me the exact links you used? its still not working.

Open the CAF menu and make sure all the LS3 stuff is enabled.

? caf menu?
You mean ingame spawn ls3 stuff from the caf menu?
Beceause that works perfect.

bump

After a fully reinstall the problem whas gone,weird.
Thanks everybody who tried to help.