Getting rid of artifacts when using the "poster" command?

This isn’t anything new, but It’s been bugging me ever since I noticed it and it always forces me to use the camera for the final product.

This is what happens when I use the “poster” command.

http://i.imgur.com/FuJnqXh.jpg[/t]
[t]http://i.imgur.com/OZlYpgG.jpg

It looks normal when using the camera, but it’s in low resolution, that’s what buggers me.

It happens when using the Bloom and Color modifiers.

Is it possible to do something about this?

yes, disable bloom. due to the way “Poster” works, it’s not compatible with bloom or DoF.

I mean without disabling any of these effects, I know that it works without them I wouldn’t make this thread otherwise.

the only thing that i can think of would be to somehow paint over them by hand or with a clone stamp tool

The Poster tool is experimental last I heard so it’s probably not even been designed to work alongside Post Processing. You’ll have to do Bloom and DoF manually.

You shouldn’t use ingame bloom anyway, it’s very cheap-looking. Doing your own bloom in post editing is far better.

Here’s a possible trick.

First take your screenshot with bloom and super dof. Then take the same one with all the post processing stuff disabled with a poster 3 command. In photoshop, merge one onto the other and play around with the opacity or type of layer. You might get something that you like.

Will try that, thanks.

Anyway here is the finished version, let me know how it turned out.

http://images.akamai.steamusercontent.com/ugc/181668483572208902/7A485C3D7C3AC37E3DB1224B55F6E088C53F3E1A/