Getting this ERROR from URestriction

Ok i’m getting this error in the console when i’m joining server.


[ERROR] lua/ulx/xgui/settings/cl_urs_gui.lua:17: attempt to call field 'makemultichoice' (a nil value)
1. unknown - lua/ulx/xgui/settings/cl_urs_gui.lua:17
2. include - [C]:-1
3. fn - lua/ulx/modules/cl/xgui_client.lua:118
4. Call - lua/ulib/shared/hook.lua:183
5. fn - lua/ulib/cl_init.lua:45
6. unknown - lua/ulib/shared/hook.lua:183
7. LocalPlayer - [C]:-1
8. fn - ...ws weapons/lua/weapons/weapon_mad_base_sniper/shared.lua:247
9. unknown - lua/ulib/shared/hook.lua:183

I’m using this Urestriction addon:

http://forums.ulyssesmod.net/index.php/topic,5269.0.html

Why does it give this error? when i delete URS there are none, when i install it there are :confused:

I currently have a DarkRP server.

It’s not updated for gmod 13.

I don’t own a gmod 13 server, I’m using it for normal gmod DarkRP server. Other servers have it tho.

Or is there another addons to restrict certain props, tools for certain groups?

tnx in advance!

You clearly don’t understand what ms333 said. No matter what gamemode you’re running, it’s always GMod 13 unless you have a cracked client and server. In that case, you probably shouldn’t go around telling everyone. BTW other server probably updated URestriction to work. Or maybe just have another addon similar to it.

here is a working gmod 13 version https://dl.dropbox.com/u/7934790/gmod/urs.zip