Getting this error on my server

I tried connecting to my server and it would not connect so i restarted and nothing… After that i decided to look at console and this is being repeated again, again and again -_-

Does anyone have a fix for this, the server is running windows

Missing shutdown function for sv.Init( bDedicated ) : sv.Shutdown()
Missing shutdown function for g_GameEventManager.Init() : g_GameEventManager.Shutdown()
Missing shutdown function for NET_Init( bDedicated ) : NET_Shutdown()
Missing shutdown function for Key_Init() : Key_Shutdown()
Missing shutdown function for Filter_Init() : Filter_Shutdown()
Missing shutdown function for saverestore->Init() : saverestore->Shutdown()
Missing shutdown function for COM_Init() : COM_Shutdown()
Missing shutdown function for V_Init() : V_Shutdown()
Missing shutdown function for g_pCVar->Init() : g_pCVar->Shutdown()
Missing shutdown function for Cmd_Init() : Cmd_Shutdown()
Missing shutdown function for Cbuf_Init() : Cbuf_Shutdown()
Missing shutdown function for Con_Init() : Con_Shutdown()
Missing shutdown function for Memory_Init() : Memory_Shutdown()
Missing shutdown function for Host_Init( s_bIsDedicated ) : Host_Shutdown()
Missing shutdown function for Sys_InitMemory() : Sys_ShutdownMemory()
Missing shutdown function for Sys_Init() : Sys_Shutdown()
Missing shutdown function for COM_InitFilesystem( info.m_pInitialMod ) : COM_ShutdownFileSystem()

I’ve seen this like two other times in the past with no resolution. Are you running SRCDS through an “autorestart” bat?

Hello i have found the problem!.. If you fully stop the server then updating then start the server that causes the problem!!!

To fix it… while the server is RUNNING start the update and it will fix the issue

have same problem, @ideal-gaming this doesnt work for me, so here is the log of the console:

66.5 fps 1/10 on map dm_mariokart2_b3
Console initialized.
Game.dll loaded for “Team Fortress”
Particles: Missing ‘particles/error.pcf’
Could not get IServerPluginCallbacks interface from plugin "addons/sourcemod/bin
/sourcemod_mm"maxplayers set to 10
No ‘-replayserverdir’ parameter found - using default replay folder.
Replay: Creating thread pool…succeeded.
Replay: Starting thread pool with 4 threads…succeeded.
Cleaning files from temp dir, “c:\users\oraji\desktop\rtd server mariokart\orang
ebox f\replay\server mp” …no files removed.
BInitMaps(): duplicate map name ‘cp_gullywash_final1’.
Unknown command “r_decal_cullsize”
maxplayers set to 10
Network: IP 192.168.2.105, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/window004
_skybox_cluster01.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_hydro/cap_point
_arrow.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_hydro/cap_point
_arrow.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/frog.mdl)

SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/window004
_skybox_cluster01.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/window004
_skybox_cluster01.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_hydro/substatio
n_truss01_skybox.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/window004
_skybox_cluster01.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_2fort/groundlig
ht003.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_swamp/lilypad_l
arge.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/props_swamp/lilypad_l
arge.mdl)
L 02/02/2013 - 12:03:02: -------- Mapchange to dm_mariokart2_b3 --------
L 02/02/2013 - 12:03:03: [rtd.smx] File test for rtd.phrases.txt: PASSED!
L 02/02/2013 - 12:03:03: [rtd.smx] File test for rtd_effects.cfg: PASSED!
L 02/02/2013 - 12:03:03: [rtd.smx] Loaded 33 effects: (18 good) (15 bad).
TF2: Roll the Dice: v0.4.3.4 loaded!
Executing dedicated server config file server.cfg
material models/weapons/c_items/c_ubersaw_xms has a normal map and $basealphaenv
mapmask. Must use $normalmapalphaenvmapmask to get specular.

material models/weapons/c_items/c_frontierjustice_xmas has a normal map and $bas
ealphaenvmapmask. Must use $normalmapalphaenvmapmask to get specular.

material models/player/items/all_class/all_class_ring_setting has a normal map a
nd $basealphaenvmapmask. Must use $normalmapalphaenvmapmask to get specular.

FuncTrackTrain ‘func_tracktrain’ has no target.
func_physbox (sunbeam) at (-208.000 -1364.000 3256.000) using obsolete or unknow
n material type.
func_physbox (func_physbox) at (-3613.960 -1028.390 104.000) using obsolete or u
nknown material type.
func_physbox (func_physbox) at (-3621.960 -1164.390 144.000) using obsolete or u
nknown material type.
func_physbox (func_physbox) at (-3608.920 -1068.390 240.000) using obsolete or u
nknown material type.
Spawnpoint at (-1432.00 2560.00 66.00) is not clear.
The nav mesh needs a full nav_analyze
Initializing Steam libraries for secure Internet server
Logging into anonymous gameserver account.
exec banned_user.cfg: file size larger than 1 MB!
exec banned_ip.cfg: file size larger than 1 MB!
Writing cfg/banned_user.cfg.
Writing cfg/banned_ip.cfg.
Usage: log < on | off >
not currently logging
‘dm_mariokart2_b3.cfg’ not present; not executing.
Sending CMsgGameServerMatchmakingStatus (state=ServerMatchmakingState_NOT_PARTIC
IPATING)
L 02/02/2013 - 12:03:40: [rtd.smx] Added chat trigger: rollthedice
L 02/02/2013 - 12:03:40: [rtd.smx] Added chat trigger: roll
Connection to Steam servers successful.
Public IP is 80.138.167.217.
Assigned anonymous gameserver Steam ID [A-1:129094657(3259)].
VAC secure mode is activated.
Connection to game coordinator established.
Current item schema is up-to-date with version 0CC2BA0B.
tf_server_identity_account_id not set; not logging into registered account
loh on
Unknown command “loh”
log on
Server logging enabled.
Server logging data to file logs\L0202001.log
L 02/02/2013 - 12:23:38: Log file started (file “logs\L0202001.log”) (game “c:\u
sers\oraji\desktop\rtd server mariokart\orangebox f”) (version “5191”)
L 02/02/2013 - 12:24:02: “DJ NOOBY<2><STEAM_0:0:58650260><>” connected, address
“192.168.2.104:27005”
Client “DJ NOOBY” connected (192.168.2.104:27005).
Bad SetLocalAngularVelocity(-6000.000488,8426.727539,0.000000) on shelltrain
L 02/02/2013 - 12:24:02: “DJ NOOBY<2><STEAM_0:0:58650260><>” STEAM USERID valida
ted
Bad SetLocalAngularVelocity(-6000.000488,-11181.358398,0.000000) on shelltrain
L 02/02/2013 - 12:24:09: “DJ NOOBY<2><STEAM_0:0:58650260><>” entered the game
Missing shutdown function for Sys_InitAuthentication() : Sys_ShutdownAuthenticat
ion()
Missing shutdown function for S_Init() : S_Shutdown()
Missing shutdown function for Decal_Init() : Decal_Shutdown()
Missing shutdown function for InitStudioRender() : ShutdownStudioRender()
Missing shutdown function for StaticPropMgr()->Init() : StaticPropMgr()->Shutdow
n()
Missing shutdown function for modelloader->Init() : modelloader->Shutdown()
Missing shutdown function for InitMaterialSystem() : ShutdownMaterialSystem()
Missing shutdown function for HLTV_Init() : HLTV_Shutdown()
Missing shutdown function for g_Log.Init() : g_Log.Shutdown()
Missing shutdown function for ReplaySystem_Init( bDedicated ) : ReplaySystem_Shu
tdown()
Missing shutdown function for sv.Init( bDedicated ) : sv.Shutdown()
Missing shutdown function for g_GameEventManager.Init() : g_GameEventManager.Shu
tdown()
Missing shutdown function for NET_Init( bDedicated ) : NET_Shutdown()
Missing shutdown function for Key_Init() : Key_Shutdown()
Missing shutdown function for Filter_Init() : Filter_Shutdown()
Missing shutdown function for saverestore->Init() : saverestore->Shutdown()
Missing shutdown function for COM_Init() : COM_Shutdown()
Missing shutdown function for V_Init() : V_Shutdown()
Missing shutdown function for g_pCVar->Init() : g_pCVar->Shutdown()
Missing shutdown function for Cmd_Init() : Cmd_Shutdown()
Missing shutdown function for Cbuf_Init() : Cbuf_Shutdown()
Missing shutdown function for Con_Init() : Con_Shutdown()
Missing shutdown function for Memory_Init() : Memory_Shutdown()
Missing shutdown function for Host_Init( s_bIsDedicated ) : Host_Shutdown()
Missing shutdown function for Sys_InitMemory() : Sys_ShutdownMemory()
Missing shutdown function for Sys_Init() : Sys_Shutdown()
Missing shutdown function for COM_InitFilesystem( info.m_pInitialMod ) : COM_Shu
tdownFileSystem()

Dj nooby is a friend

I think I used to get this problem. Lucky its actually a really simple fix :3

Delete this folder (back it up if you like)
C:\srcds\games\orangebox\bin

update and it works.