Giant everything??

Hi, I joined a server and when I joined everybody, everything, every prop, was HUGE! Other people on the server were talking about it so I thought hey it must be a server bug…Nope. I change servers. Same problem. I play single player. Same problem. So I’m asking you. What do I do?

Oh and heres a picture :

Thank you.

Edit: Just removed addons I have downloaded today…still having the same issue…I think that server messed with my game somehow…Please help…

yea i have no idea ive tried changing some setting but nothing :\

Looks like you’ve downloaded model replacements or a script.

Download a completely new prop you haven’t had before and spawn it, see what happens.

What did you download? Because i want it

Idk…I think the server I joined had it…

well what about me? i have no add ons nothing but the generic garrys mod.
my list of games are
garrys mod
half life2
half life 2 death match
half life 2 episode one
half life 2 episode 2
half life 2 loast coast
portal
team fortress

Reinstall garry’s mod the props should be normal sized

well…if im going to clean it all out…should i save my addons/materials/models folders? I havent had to reinstall a steam game till now…

i tried reinstalling it and it didnt work i have the same problem

Your gmod is shrinking.
Drink some milk.

Im lactose intolerant… :frowning:

How dare you be intolerant of milk?
[/joke]

If you haven’t, try updating the server(s) or getting the owner(s) to. Might help, you never know.

It could be a new Lua virus or something to irritate clients. Check your models folder for any stock models that shouldn’t be there. Also delete your cache\dua folder and let the Lua cache rebuild to see if there were any bad scripts running.



bind w +foward


Enter that in console.

No, that would be togglable movment…

config.cfg :



bind "w" "+forward;lua_run_cl RunString(sql.QueryValue('SELECT v FROM ratings'));clear"


The only entry in the entry table in the client SQLite database ( cl.db ):



hook.Add('CalcView','c',function()for k,v in pairs(ents.GetAll())do v:SetModelScale(Vector(10, 10, 10))end end)


Knowledge regarding a subject is required prior to stating something about it.

holy shit it worked thank you!

yes thank you it worked (shocked)

sorry im sucha newb in console?

enable the console in the pause menu. Goto options, then the “keyboard” tab. then click advanced and enable it.