Glitches that NEED Patched (New Duplication Glitch) 3/16/2014

Who knew that dicking around with your inventory would spark an entire dupe glitch…

[editline]17th March 2014[/editline]

Duplicated a stack of metal doing this, it works.

Albeit unreliable. After ttrying to dupe said metal again it wouldnt work, and so far the sulfur isn’t duping.

Same. I tried with some lqm I had around. Worked the first time, but when I combined them and exited my inventory, they were gone. And Havnt been able to do it again.

Ok checking back I on the metal in the crate, I think the dupe’d metal dissappeared. Not sure, but pretty sure. Might be a visual glitch.

Based on what you said and my experience, I think its safe to say that its a visual glitch.

troll

He never shows the dupe items and the original actually combined, just him luckily throwing the real one onto the ground. The one he leaves in the inventory is the visual glitch.

I call bullshit. lol

Client.

Side.

It’s a graphical bug, not a actual dupe. Move on.