gm_atomic differs from the server. Please Read and Help.

Normally when this would happen, I’d be a simple reconnect, rarely it would mean I’d have to redownload my map and enter the server, but this time, I’m at my wits end. Here’s what I’ve tried to no avail.

Re-downloaded the Map
Restarted my computer
Reinstalled Gmod Completly
Installed gm_atomic via Toybox.

Honestly everyone else is able to connect to the server with gm_atomic, and I was able to connect just fine yesterday, now I can’t, so what could possible be going on? I’ve tried everything I can think of and more, please, please, help.

I now have no idea how to fix this, I just completly reinstalled steam itself from scratch, WTH!?

Try not downloading the map from anywhere, download it from their server…

Alright, thats next in my list, probably the final thing, I’m not sure if It will actually download or just kick me saying I need the map.

It should be the first thing now… If it does give you that, tell the server owners to pop-up the FastDL

I got it to work by trying something twice. xD

Lock this thread plox.