Gm_construct lighting error (fullbright)

Gm_construct has gone a bit wierd… i don’t know what caused it… mabye an addon (i deleted my newest but no luck)
anyways here is some photos
http://img689.imageshack.us/gal.php?g=gmconstruct0001y.jpg

Any suggestions?

Try turning off HDR.

Options > Video > Advanced > Turn off HDR

thanks for the quick reply but unfortunatly it hasn’t worked… now its just fullbright

Open the console and type in “mat_fullbright 0”

Tried pp_bloom 0?

i’ll try both suggestions tommorrow and post if it works
btw im trying to get rid of the fullbright not the bloom or anything :slight_smile: