Gmad Dosent save files!

When ever i try to save my newley made addon in gmad it says this!


C:\Users\Tomsterley Gaming\Desktop>gmad.exe create -folder "C:/Users/Tomsterley
Gaming/Desktop/metalball" -out "C:/Users/Tomsterley Gaaming/Desktop/metalball
Garry's Addon Creator 1.0
Looking in folder "C:/Users/Tomsterley Gaming/Desktop/metalball/"
        materials/metalball/metalball_texture.vmt
        materials/metalball/metalball_texture.vtf
        models/metalball/metalball.dx80.vtx
        models/metalball/metalball.dx90.vtx
        models/metalball/metalball.mdl
        models/metalball/metalball.phy
        models/metalball/metalball.sw.vtx
        models/metalball/metalball.vvd
File index: materials/metalball/metalball_texture.vmt [CRC:1591714550] [Size:80
B]
File index: materials/metalball/metalball_texture.vtf [CRC:3145248201] [Size:682
.9 KB]
File index: models/metalball/metalball.dx80.vtx [CRC:3429356614] [Size:1.6 KB]
File index: models/metalball/metalball.dx90.vtx [CRC:3156387095] [Size:1.6 KB]
File index: models/metalball/metalball.mdl [CRC:775802719] [Size:1.7 KB]
File index: models/metalball/metalball.phy [CRC:1336101981] [Size:3.2 KB]
File index: models/metalball/metalball.sw.vtx [CRC:3095817941] [Size:1.6 KB]
File index: models/metalball/metalball.vvd [CRC:848637155] [Size:5.6 KB]
Adding materials/metalball/metalball_texture.vmt
Adding materials/metalball/metalball_texture.vtf
Adding models/metalball/metalball.dx80.vtx
Adding models/metalball/metalball.dx90.vtx
Adding models/metalball/metalball.mdl
Adding models/metalball/metalball.phy
Adding models/metalball/metalball.sw.vtx
Adding models/metalball/metalball.vvd
Couldn't save to file "C:/Users/Tomsterley Gaaming/Desktop/metalball.gma"

C:\Users\Tomsterley Gaming\Desktop>


At the end why does it say it cant save? somebody please help me!

Try getting rid of the space.

C:\Users*Tomsterley Gaming*\Desktop
Couldn’t save to file "C:/Users/**Tomsterley Ga


a

ming**/Desktop/metalball.gma"

yeah put that in quotes

Well quotes might help, but I bolded the first line which was his CMD path.
I also boded the second path from the error message which was his output path.

Maybe I was being too vague, but I have now editied the post, to point out what I immediately caught with my eye.

The output directory did not exist, because it was a type-o. I don’t think it was mad at the space at all.