GMod 13 Deathrun problem

Hi,

i just rented a new server and installed a new clean version of GMod 13. All is working fine, but i dont know why this Gamemode isnt.

Its loading sandbox again for any reason, some text from console.txt: http://pastebin.com/NJs7uFhu

Can anyone help?

Unknown command “sv_defaultgamemode”
it is sv_defaultgamemode “Deathrun”

yes now its loading, i got new error:


Changing gamemode to deathrun (deathrun)
Client "Armynator" connected (93.228.46.131:27005).
[Armynator|2|STEAM_0:0:37641476] Lua Error:
Couldn't include file 'deathrun\gamemode\cl_init.lua' (File not found) (<nowhere>)

[Armynator|2|STEAM_0:0:37641476] Lua Error:
Couldn't Load Init Script: 'deathrun/gamemode/cl_init.lua'

Dropped Armynator from server ("Too many Lua Errors! Sorry!")

the cl_init.lua is there, i checked serval times and reuploaded it too.

Add this to server.cfg
sv_kickerrornum 0

Oh and dont edit the script if you dont know how to

i didnt edited, i dont know why it is not working,

i uploaded completly fresh version again, still not working.

try sv_defaultgamemode “deathrun”, with no capitalization, that fixed somebody’s DarkRP problem

[editline]12th December 2012[/editline]

http://facepunch.com/threads/1175947

Add this to server.cfg
sv_kickerrornum 0 ? ? You tried that ?

The gamemode runs , it just kicks the client for to many script errors

Yes i tryed, i can join now without getting kicked, but i still got the error with loading cl_init.lua , in server console and in client console, see: http://pastebin.com/6s7VR5Ri

i really didnt edited it!

If the gamemode works its fine for now , and if it is not contact the creator of Deathrun

[ERROR] LuaCmd:1: attempt to call method ‘AddHint’ (a nil value)
? are you sure you dident add anything ?

yes i DIDNT edited anything. I just downloaded, uploaded and started the gamemode. So no more ideas? :confused:

edit:

Im using instead sv_defaultgamemode just “gamemode” “deathrun”

sigh its an old unsupported version of deathrun. Use this one here http://www.facepunch.com/showthread.php?t=1242352