GMod 13 Physgun Issues?

Searched the forums, and no answer in sight. With that being stated, I’m just going to post a simple issue that will probably get a simple fix that my simple brain would look and say, “Why the Hell didn’t I think of that?”. But all comments about my simplistic brain aside, I have been having a problem rotating objects with the Physgun. As in, when I pick up a object, I can move it, lock its orientation, but I cannot rotate it. I can hit Shift+E and that will snap it on to an axis, but it won’t let me rotate it. I have remapped the “use” button under keyboard settings and nothing will happen. It is not a hardware issue either, I am using a dell keyboard and mouse (have had it for four years) and it worked fine. But after the update it won’t let me rotate anything with that dern Physgun. I have deleted and reinstalled GMod twice, and nothing still. Also, I can use buttons and enter seats just fine with the use button.

So here is a little checklist for those who didn’t want to read my above paragraph:

  1. I can’t rotate with the "use’ button for the Physun.
  2. It isn’t a hardware problem.
  3. GMod has been reinstalled twice.
  4. It started after the update of GMod.
  5. I can still press buttons and enter vehicles.

Thanks for the help!

I’m having the exact same issue. someone please help.

You are having the same issue? Have you downloaded any add-ons or tried re-installing?
Mine is still out of whack.

I can rotate things up and down but not left and right. I have tried everything. D:

yep same thing happening with me, i cannot use my physgun or change from it to anything else i am holding. the little claws in the physgun are not open and there is no beam coming out of it. i have tried re installing g mod twice and un subbed to all my mods, but nothing seems to work. i have also tried the validating steam files but did nothing. PLEASE HELP. (cannot play gmod with the faulty game)

I had the same problem. Going into my options-> mouse -> and then i unchecked “enable the gamepad”

That fixed it for me.

Yeah, for some reason if you have “enable the gamepad” / have an Xbox One controller connected, then for some reason you cannot rotate. I have no idea why that happens. ¯_(ツ)_/¯


(User was banned for this post ("God damn NECROBUMP - Threads from 2013 holy FUCK" - Reagy))