Gmod closes when i play prop hunt

Ok so i am trying to play prop hunt and sometimes as soon as i join the server it closes on me, some times it takes a few min. I have tried re installing gmod and the same happened, then i tried to reinstall the game mode and gmod still closes. When it closes their is no warning, their isnt any lua, scripting, coding errors nothin. I cant check my console becouse it closes and when i re open gmod i cant go to the console. I can play other gamemodes with no problem. Once in a while on dark rp it closes but that is once on a blue moon

are you playing on XP? gmod has memory issues with XP on certain gamemodes

No i am playing on windows vista home premium (6.0, Build 6002), sony, vaio, i have Direct x 11 And i have a ATI Mobility Raedon HD 4650 graphics card, 32 bit, 60Hz, 4gb ram. this is everything i know about my computer

check the gmod folder for any crash logs, if there are any, upload them

i will tommorow igtg

[editline]30th April 2014[/editline]

file:///C:/Users/justin/Downloads/hl2_140419_crash_2014_4_29T19_49_32C0.mdmp

[editline]30th April 2014[/editline]

i cant open it or paste it, idk how

I asked to upload it. Just take the file, put it to google drive or something, and upload it

Also, try verifying the game cache for all your source games

how do i do that, the google drive thing

[editline]1st May 2014[/editline]

1 file failed to load or whatever on gmod

Search Google Drive. You can also use Dropbox or something.

ight so i put it on my google drive now what

Send the link.

You has to share the file link; that’s a link to go to an account’s file page.

Is OP 8 years old

Yes

so is anyone gunna say anything?

I’m going through them now. Stop uselessly bumping and making new threads or you will end up banned

EDIT

During the last few seconds of the game running, there are errors about a rainbow rocket addon (that it couldn’t find it)
Also, I found this
Failed to load custom font file 'c:\program files (x86)\steam\steamapps\common\garrysmod\garrysmod\download\resource\fonts\ubuntu-l.ttf
and the very last thing recorded before the crash:
Initializing Awesomium

I suggest deleting that font file manually by going there, and deleting it. then go back to that server and try again. The font file should redownload (perhaps you just got a bad copy before)

i cant find the font file? after i got to download i could not find resource

are you sure you are looking in the gmod folder under common and not under your username?

Here, I attached a resource folder for you to use here

It has the font file mentioned, as well as some others (you should be able to to keep them if you want)

open the zip file, and inside is a folder called “resource”. put that folder into your garrysmod download folder

thanks i will see if it works tommorow thanks

[editline]5th May 2014[/editline]

it still closes

[editline]5th May 2014[/editline]

wait i extracted it and i dont see any errors and the names in the pointshop arnt mini anymore and i alt tabbed now its gone, exited

[editline]5th May 2014[/editline]

ok it lasted longer but i found this in the console before it closed (x86)/steam/steamapps/common/garrysmod/garrysmod/resource/fonts/pricedown_bl_0.ttf’
Failed to load custom font file ‘c:\program files (x86)\steam\steamapps\common\garrysmod\garrysmod\download\resource\fonts\ubuntu-l.ttf’
Client “Nappa” spawned in server <STEAM_0:1:70555452> (took 22 seconds).
about 2 min l8r it froze for like 4 seconds and exited, their are no new crashes in the files