Gmod crashes at startup?!

So i bought Gmod and was excited to start fucking around with ragdolls, when all of a sudden, the game crashed at the loading screen.I’ve tried validating the file, windowed mode and defragging the files, but it always crashes at the loading screen.Can anybody help me plz?

Please provide a valid link to your steam profile. also, What are your system specs?

Guaranteed Intel GPU :v:

:pirate:

He may be. If he doesn’t link his steam account.

He wouldn’t know about this shit if he was a Pirate, pirates tend not to buy stuff off steam and don’t use it, I call not pirate.

this

How would an intel GPU cause crash in the loading screen. my old intel gpu could fully load and play. until I want to do anything that involves physics

Different Intel GPUs cause different reactions by the game/machine

http://steamcommunity.com/profiles/76561198014406088/ There’s a link to my steam.Operating System
MS Windows Vista Home Premium 32-bit SP1
CPU
Intel Pentium @ 2.00GHz 46 °C
Merom 65nm Technology
RAM
3.0GB Dual-Channel DDR2 @ 332MHz (5-5-5-15)
Motherboard
TOSHIBA Portable PC (CPU)
Graphics
LP154WX4-TLC8 @ 1280x800
Mobile Intel® 4 Series Express Chipset Family
Mobile Intel® 4 Series Express Chipset Family
Hard Drives
156GB TOSHIBA TOSHIBA MK1652GSX (IDE) 40 °C
Optical Drives
MATSHITA DVD-RAM UJ880AS
Audio
Realtek High Definition Audio

And those are my specs.Please help me and stop arguing about whether i’m a pirate or not. I never get games for free. I always pay, k?

Sorry. If you have been around here you notice that quite a few help requests are from pirates.

Intel Graphics Cards are not known for their capacity for gaming. (Make sure your drivers are up to date)

Try -fullscreen

I tried that, but it did the exact same thing. It gets to the loading screen and says “hl2.exe has stopped responding.”


-dxlevel 81 -windowed -w 1024 -h 800

Try that.

OTHANKYOUTHANKYOUTHANKYOUTHANKYOOOOOOUUUUU!!! It works now! Thx alot man!

No worries mate, enjoy :v:

Hey there, guys. I have the exact same problem… The game just stops responding at the “loading” screen. Tried the solution above, and didn’t work… Tried autoconfig too. And cleaned it up (even though I never played it before). And re-installed. And checked the integrity.

Any ideas?

blackjungle we need specs