GMod Crashes Computer?

So my friend has a decent computer (and, no Facepunch account), so he wanted me to ask this question for him about GMod, since I’m entirely stumped. My computer is barely better than his, I run GMod perfectly, and his is barely playable.

The problem is simply when he plays GMod, his entire computer crashes, and he has to reboot. The crashing usually takes about 5-15 minutes (occasionally longer) to actually crash when he first starts playing, Singleplayer OR Multiplayer.

His system specs are:
2.66GHz Processor
2GB Ram
nVidia 9600GT Graphics Card
Windows XP Home SP3

He only has Wiremod (downloaded) and PHX3 (also downloaded), so I’m really confused as to what is causing the crashing.

The crashing also occurs in other games like HL2DM (even Runescape, for those of you who know what it is, and I’m amused by the fact he plays it). So I’m wondering if any of you have ANY idea what’s actually going on here. It’s no fun since I can’t play with my friend. :frowning:

Tell your friend to try updating his drivers.
Wait, it crashes when he plays Runescape? Correct me if I’m wrong, but isn’t that an in-browser game? The problem’s more puzzling if it will crash some as different as a browser. Is the way Runescape crashes the same as the way the source engine games crash?

It is an in browser game. And nevermind the Runescape thing, he says that only crashes his browser, whereas GMod crashes the entire computer and turns it off.

He said all his drivers are up to date, so that brings us back to square one I suppose.

Edit: Oh, here’s a video of it crashing in Perfect World.

Bump because my friend would really like an answer while he’s over at my house and we could possibly fix something (if it’s non-hardware… :slight_smile:

I think his computer is restarting due to a fatal error which would usually bring up a BSoD, but it isn’t because it’s set not to.

I don’t know how to change it from ‘restarting’ to ‘show the Error’, but I found:

Automatically Restart

Under System failure. Right click my computer and properties, Advanced , Press settings under ‘Startup and Recovery’ and UNtick the box Automatically Restart.

When he crashes and reboots in Gmod again (Which he should purposely do) it should show a bluescreen with some info on the error.
Possibly a filename at the bottom, and a STOP code in the middle, which is something like:

STOP 0x000004E

Post that error back here if all the above works.

I think you either turn off the automatic restarting in BIOS or somewhere in Windows settings

Stop 0x0000008E (0xc0000005,0xBF0BDF21,0xBA6349CC,0x00000000)
ialmDD5.dll adress BF0BDF21
BASE AT BF077000 DATESTAMP 00000000

At least it’s a relevant bump :wink:

Well, i looked the Stop address and it says that it could mean that his memory is failing, or some component needs a replace.