Gmod crashes on start up

Ok this is for a friend of mine so i can’t get very specific details. he is trying to run GMod on an HP computer with windows vista. He has installed it on a similar (if not identical) computer and it runs fine. However on his main computer when Gmod starts up it just stays at “loading” and then he gets “HL2.exe has stopped responding”.

I cannot comment on exact specs but i know it has an nvidia graphics card and something like a 2.6 ghrz processor and 4 gigs of ram. Its a better computer than the one i play gmod on in just about every way, so the way i see it it must be some sort of compatibility issue with the graphics card. He has tried un installing and re-installing gmod and steam 3 times, so i doubt it is a corrupted file. Because he has never gotten it to work on this computer he has no addons installed.

I know i am being very vague right now and i am sorry but i would like to help him out and i don’t have him available to ask right now. Hopefully this can be recognized as a common problem with the information i have provided.

What Graphics Card does he have?

like i said, no idea. i know its an nvidia. maybe the drivers need to get updated. i know i just had to update my graphics card to run minecraft.

like i said, no idea. i know its an nvidia. maybe the drivers need to get updated. i know i just had to update my graphics card to run minecraft.


Right-Click My Computer -> Properties -> Device Manager -> Display Adapter

and it should tell what video card he has.