Gmod crashes when i go to search for a prop

Ive disabled all my addons, but it still does it. I even re installed gmod and verified the games content…

what are specs of your computer?

CPU: <your cpu model with frequency>
GPU: <your graphics card model with its parameters>
RAM: <amount in gigabytes>

AMD FX™-4130 Quad-Core Processor (4 CPUs), ~3.8GHz

NVIDIA GeForce GTX 550 Ti (1600 x 900 (32 bit) (60Hz)

8gb of ram

Do you get any crash dumps in your Garry’s Mod folder? If so use this website http://dumps.metastruct.uk.to/

Try disabling multicore rendering if you haven’t already - it’s unsupported in Garry’s Mod.

0 ntdll.dll + 0x20c42
1 ntdll.dll + 0x1f9f1
2 KERNELBASE.dll + 0xc462
3 kernel32.dll + 0x11407
4 dbghelp.dll + 0x61ad2
5 dbghelp.dll + 0x61ae7
6 dbghelp.dll + 0x5f05b
7 dbghelp.dll + 0x5f16e
8 ntdll.dll + 0x2e38b
9 ntdll.dll + 0x2e38b
10 ntdll.dll + 0x32cc8
11 ntdll.dll + 0x32cc8
12 dbghelp.dll + 0x640c6
13 dbghelp.dll + 0x64169
14 dbghelp.dll + 0x6425b
15 dbghelp.dll + 0x5bca0
16 ntdll.dll + 0x1fc91
17 KERNELBASE.dll + 0xeaee
18 dbghelp.dll + 0x61b12
19 ntdll.dll + 0x338cd
20 ntdll.dll + 0x338a9
21 CSERHelper.dll + 0x261
22 ntdll.dll + 0x771f4
23 ntdll.dll + 0x338a9
24 ntdll.dll + 0x334a1
25 ntdll.dll + 0x1f9f1
26 KERNELBASE.dll + 0xc462
27 kernel32.dll + 0x11407
28 dbghelp.dll + 0x62a58
29 dbghelp.dll + 0x5fab9
30 dbghelp.dll + 0x5fb02
31 ntdll.dll + 0x771f4
32 KERNELBASE.dll + 0x37799
33 ntdll.dll + 0x3624e
34 ntdll.dll + 0x36253
35 ntdll.dll + 0x771f4
36 KERNELBASE.dll + 0x37799
37 KERNELBASE.dll + 0x373ad
38 KERNELBASE.dll + 0x11d08
39 nvd3dum.dll + 0xbc25e
40 0x77ddffff
41 kernel32.dll + 0x11244
42 ntdll.dll + 0x90285
43 KERNELBASE.dll + 0x12152
44 dbghelp.dll + 0x61749
45 dbghelp.dll + 0x617f6

This had (crashed) in the title of it so i assumed this is what i needed to show

Are you actually on 32 bit because that means half of your ram isn’t being used

I am using 64

It is 99% because you are trying to generate a spawnicon for a model that is impossible for GMod to load. Solution: Uninstall any SFM, L4D2, L4D, Portal 2, CS:GO models from your game, and unmount said games.

Ive done that and it still happens, I just think that it is one of those things that will fix itself in time