GMod crashes when launched

I’ve tried completely reinstalling it but that didn’t help.
GMod is also the only Source based game that doesn’t work (makes me think it has something to do with the newest patch although I can’t be sure since I haven’t tried playing GMod in quite a while)
The game crashes at “Setting Convar Defaults” when launching (about half a second after it appears).

MDMP

I have same problem.

Same any fixes yet?

Well this is disappointing :saddowns:

Same problem with me,FIX THIS GARRY!

Mine freezes at Initilizing Serverside
Garry, please fix this. I really want to play, but this is not letting me.

You might want to send your dump to garry.

Ace could you send your dump so we can fix this :ohdear: i cant last another day

bump, Any updates?

I have the same problem, however its only when G-Mod is in dx9. When I run in 8.1, it works perfectly.

Your graphics card might not support DX9, then. Do you know what graphics card you have?

My Garry’s Mod works perfectly fine, Max gfx and resolution, nothing wrong with it, coincidence of crap computers?

Nope,

intel core duo CPU 2.20Gz

3.00 GB of Ram

Geforce 260 GTX

[editline]04:01PM[/editline]

worked great 4 days ago :saddowns:

Have you checked GMod’s registry?

Also, would you be willing to take a screen capture of GMod’s registry, edit it slightly, upload it to an image hosting site, and then post it here?

If yes or “I don’t know how,” I’ll walk you through it.

Start -> Run…

Type in “regedit” (without quotes) and hit OK.

Navigate to HKEY_SURRENT_USER\Software\Valve\Source\garrysmod and open “Settings”.

Make sure everything on the right side of the screen is visible; this is what you’re trying to take a screen capture of. You may want to maximize the window if it is not already.

Press Print Screen (It’s the key to the left of Scroll Lock).

Open MSPaint or another image editing program, Edit -> Paste
The screen should now look very familiar.

Mess up anything yo don’t want us to see, like your username.

Save the image.

Go to a file hosting site, such as Image Shack and upload it.

Get a DIRECT link to the photo and post it here in [noparse][/noparse] tags.

http://img138.imageshack.us/img138/2141/helpe.png

Sorry for Resolution
Done.

Hmm. That’s interesting. I don’t see anything unusual.

You could try turning V-Sync off and/or changing your resolution to something a little smaller, such as 1024x800 or 1280x1024. I don’t know if either of those will solve your problem, though. Thanks for posting the screen capture anyway.

-dxlevel 89

nuff said

Omg wat this works.

[editline]02:38AM[/editline]

:downs: people where telling me 81

[editline]02:45AM[/editline]

i cant Window though :saddowns: