Gmod fucked up

hey im new,

gmod doesnt start up if im starting gmod up then he will automatically shut down…
its really anoyying i have tryed to restart steam, restart pc but its still not working

Greetzz 1robinjazz

Do the following:

  1. Delete C:\Program Files\Steam\Steamapps\username\garrysmod*garrysmod* to eliminate the possibility of addons. If it still does it, you can restore it from recycling bin and get your addons back.

  2. Delete clientregistry.blob. The file isn’t really associated with this kind of problem but its worth a shot. Its located in C:\Program files*steam*.

If these two dont work, consider the following:

1)Do you have another game w/ the source engine? Is it fully working or do you get the same problem? If you have no other source games, Garry’s Mod will not start.

2)Do you meet the system requirements? If not there is a possibility your computer will fail.

3)Try reinstalling the game and verifying the game cache (right click the game choose properties goto local files and choose verify integrity of game cache.

4)Try uninstalling every game associated with HL2 (the episodes and hl2), reinstalling them and then garrysmod AFTER installing those.

[editline]28th June 2011[/editline]

Requirements are:

1.5GHz or higher processor
512MB RAM
Directx 9.0c compliant video card (should get something that isnt integrated, though.)
Directx capable sound

thx dude but this is not working my system=

amd athlon x6 dual core (idk ghz)
2gb ram
direcxt 10.0 (or something xD)
nvidia (idk which type) 512mb

edit:

i got another source games like half life 2 tf2 etc

Is there an error message that pops up?

Try right clicking on garrysmod, (in steam library) choose properties. Now goto set launch options. Type “-dxlevel 80” w/out quotes.

@ExplosiveCheese

No pop ups

@cjmax

still not working :frowning:

but can anyone help me pls!

I had that happen to me one time and the thing that fixed it was to make it windowed and not widescreen. you can change that from properties but i forgot how D:

Go on your steam library, right click gmod, properties. Do set launch options, and type

-windowed