Gmod getting bright at startup.

When ever I start up GMOD the screen gets bright. This started happening after i deleted my autoexec in the cfg folder.

This is what it looks like if you can tell the difference, try going in fullscreen. it makes the screen a little bit brighter. http://www.youtube.com/watch?v=ZeYPMo33ay8

It’s not OBS that’s doing it, I’ve been using it for the past 3 weeks with no problem. I’ve been having this problem since today. Any fix?

Also I’m using this graphics mod that has a cfg that only effects it in the menu. [it makes the menu black when not in game and un use able] This is the code in the .cfg


r_decals 4096
mat_picmip -10 //Valve "fixed" this. :(
mat_parallaxmap 1
mat_motion_blur_falling_intensity 2.5
mat_motion_blur_forward_enabled 1
mat_motion_blur_percent_of_screen_max 10.0
mat_motion_blur_rotation_intensity 2
mat_motion_blur_strength 2 
mat_bloom_scalefactor_scalar 1.0
r_maxdlights 300
mat_hdr_uncapexposure 1 //Marked as a cheat. Nothing will happen to you.
cl_detaildist 20000
cl_detailfade 10000
r_maxmodeldecal 5000
r_lod 0
cl_maxrenderable_dist 50000
lod_TransitionDist 50000
mat_debug_postprocessing_effects 1
r_worldlights 5000
fov 90 //This is actually quite small. I recommend 90.
viewmodel_fov 55
c_maxdistance 800
cl_phys_props_max 2000
mat_forcedynamic 1 //I have tested this and found it to be an absolute waste of FPS. And it's marked as a cheat. Nothing will happen to you.
mat_frame_sync_force_texture 1
r_JeepFOV 75
r_shadowcolor 75 75 75
r_shadowdist 500
r_shadowmaxrendered 100



Is there something there that has a setting for a brighter screen?
Thanks for help :C