Gmod Glowing textures problem

all of my custom textures are glowing.
so i need to make them not glowing.
pic: http://tinypic.com/view.php?pic=eak1gg&s=8#.U4npRfldWao
i tried almost every thing and i hope i will find an answer here

You’re using a model texture on a world surface. If you want to use that texture, you’re going to have to make a custom VMT for it and change the texture from “VertexLitGeneric” to “LightMappedGeneric”

still the same problem

this is my VMT

“LightmappedGeneric”
{
“$basetexture” “tile/tile_mall_floor00”
“$surfaceprop” “Brick”
}

recompile the map.

Since it was vertexlit generic at the compile time, it didn’t bother doing any lightmaps for that face. since there are no lightmaps for that face, it defaults to fullbright. a simple recompile will fix it.

still the same problem… idk maybe it’s something with gmod or the compiler.
please help me with this problem i really want to make a TTT map

are the textures still vertexlit generic? make them lightmappedgeneric and compile.

i did i compiled then with lightmappedgeneric
and still the same problem, i tried messing with the texture and the VMT there ware some changes but not the one i wanted

the vmt you are editing is the one that’s applied to the map right?

yes and thanks for helping me, idk what to do anymore this is annoying

Post the vtf, we might be able to fix it

How to post it ?

Imgur
sendspace.com

i uploaded the file to mediafire
https://www.mediafire.com/?873t39rxlti79sc

Hover over the file, click the arrow on the right, click copy link

[quote=“TheHatter, post:14, topic:180449”]

Hover over the file, click the arrow on the right, click copy link[/QUOT]

this is why you don’t do this things in 4 in the morining

Looks good on my end

I placed it in materials/tile and didn’t change anything.

it’s not my gmod.
what compialer are you using?

Half-Life 2 Fast compile

i am using Source SDK Base 2013.
i think i fixed it… what i did is compile the map inside the Source SDK and copy the map to Gmod it stopped glowing, idk what i did but it works

oh that explains it.

You had the fixed material in garrysmod, but not source 2013. so source 2013 was like “oh vertexlitgeneric no compile lightmaps then” and garrysmod be like “this is lightmappedgeneric, but no lightmaps applied. FULLBRIGHT”