Gmod is unavaible at this time please try again or at a later time.

will someone please help me with this problem with gmod. i deleted the client registry. blob multiple times and it still wont work and i also verifyed the cache files and it still wont work. Any help

^read the thread title for the problem

What is the problem? It may help…

bump

Try again, or at a later time.

its been happening for 2 weeks

Restart steam. Fixed it for me every time. if that doesn’t work delete clientregistry and unplug your comp for 101 seconds. I swear by that number

unplug or turn off

Turning off for 101 seconds would do…nothing. 101 is a random number. Have you tried 202? 7070? 1,475,999,601,443,02 seconds? Yeah, didn’t think so.
FYI, that last number is apparently 4680364 years.

Read the goddamn stickies. http://www.facepunch.com/showthread.php?t=822683

i restarted steam and it still didnt work

Restart your computer.

Maybe Steam has issues.

Restart your computer, and if that doesn’t work, restart it again…

This usually happens when your GMOD has crashed on your machine.

If this is the case CTRL+SHIFT+ESC, go to processes and click hl2.exe then hit the End Process button.

This.
It can happen even if you clicked exit in the game. The process is sometimes still running. This fixes this issue 100%.

unplug. I dont know why i used 101. Ive heard its about thirty seconds for a system to reset completely, I just do it that way to be safe.

iv searched every single process i cant find hl2.exe

Then just restart your computer.

and iv delted every single addon

[editline]11:28AM[/editline]

and iv restarted my comp many times

either restart steam, restart computer, or (this is what i do) ctrl+alt+del, click processes, find “hl2.exe*32” and end that process