Gmod issues..

Hi guys ive seen this issue alot and no fixes work… i have tried them all -32bit, the exec ai_fix, commands ai_disable all to no avail

My AI are disabled upon loading a saved game… my GMOD version is through steam (my steam account is esmatty) if you need solid proof… or if it isnt enough for you i can upload a picture or a video… anyhow its bugging me, starting a new blank map with nothing on it i can place NPC’s and it’ll be fine… however loading up one of my saves, or prehaps looking at a toybox map the AI remains disabled no matter what i do… (tried all of the above numorus times)

Any help would be immensly appreciated,

No my game is not a torrent, i bought it at christmas on the sales… along with 2 other friends (very fun LAN session!)
Thanks!
Matt

You realize that your other thread was closed on basically the same thing as this one is probably going to, right? Undescriptive thread title really speaks for itself, you know. GMod issues is not a proper title. Describing your problem in it would be.

saved games don’t work very well in garrysmod