GMOD Launch Error v2

So I got off Garrys Mod to restart my computer, when I re-launched steam I got this error message:

I have tried to delete GarrysMod bin folder, validate the game, and deleted the Garrysmod folder itself and restarted steam and STILL have the problem! It is really annoying and I had 2000 hours played, I really hope I don’t loose everything.

Can anyone help?

(User was banned for this post ("wrong section" - postal))

Both my Garry’s Mod, and Garry’s Mod 13 just updated while I was playing Skyrim, and Day of Defeat: Source, HL2: Deathmatch, and TF2 are all updating. I’m guessing that it’s a update Valve released and now Garry is going to have to fix it when he’s awake.

I guess so. The update was probably for SFM.


That’s my hopes. We’ll see.

We will just have to wait for another update.

I would assume this update was (somewhat) in compliance with both the Source Filmmaker, and the new TF2 Pyromania update.

As far as I can recall, Gmod13 is going to be shipped with its own version of the source engine, so we should keep our fingers crossed that at some point in time, we won’t get issues like this again :slight_smile:

I hope he wakes up with his twitter blowing up.


Already sent him a twitter about the situation.

Also, I tried reinstalling Gmod, but it didn’t work. I even had a backup.

The whole update broke Gmod. . again, just standby and let Garry do his magic. Until then, grab a shower or sleep or something.

I will have to reinstall GMOD completely, I deleted the big folder.

I buy gmod the night before. Have a play around before I go to bed. Get home today. It’s not working. Love you, Valve. <3