Gmod lowers my system sound

Why does Gmod lower my system sound when it starts? It goes back to normal when I quit.

Bad soundcard?

You sure it does? The game might just be quieter.

Go to your Control Panel, go to sounds and under the Communications tab set the option to ‘Do Nothing’.

DiscoBiscut is correct, its a Windows problem, not a gmod problem. Do what he says and It’ll be fixed. This has happened to me before.

Go into the Gmod settings and make sure the Game volume is as high as it can be.

Ok, I’ll try this.

I was talking to a couple of friends and they had the same problem, so it’s not just me.

Are you running Windows 7? I’ve gotten this problem with other games, but only full-screen.