Gmod Menu Problem

Ive just re-installed Gmod afted removing viruses from steam and other locations and cleaning up my computer. After downloading and starting it up i get a menu problem. I have never before had this kind of problem or error before.

A video to show the problem -

Extra Info -

I have been using Gmod for about 1yr
Using Vista Home Premium
All drivers up-to-date
Have never encountered this before

Running start up commands -dxlevel 9 and -console
was working fine before i removed it

  • If you need anymore info please ask -

Any help would be welcomed
~freaky~

Try re-installing.

I get a service error when I try to look at the video, but from what I know cleaning gmod or reinstalling it can fix menu problems.

ill try re-installing now

“Ive just re-installed Gmod afted removing viruses from steam and other locations and cleaning up my computer. After downloading and starting it up i get a menu problem.”

he’s already done it so you can have a box, post your specs, and start looking at different games to see if it does that

you can try several commands as a advance launch

-dxlevel9
forces Direct X level 9
-autoconfig
auto configurates
-windowed
windows it.

Judging by the number of shitty updates it could also be the last update as well.

Any addons we should know about?

  • No addons are installed
  • The 2nd re-install failed to fix the problem
  • tryed a variaty of launch commands and nothing worked

–Specs-- (bare inmind that i have been using gmod for about a year with no problems)
(laptop)
Microsoft Windows Vista Home Premium
Intel Pentium Dual CPU T2390 1.86Ghz
3Gb RAM
140Gb Hardrive
164mb Graphics card (i think)
Toshiba Satellite L300

I can also run these game fine -
Hl2
Hl2 Ep1
Hl2 Ep2
HL2DM
HL2:LC
TF2
DOD:S
CS:S

I just looked at the video, and that doesn’t seem like such a big problem to me. You can still play the game right? The only thing that is broken is the drop down boxes in the option menu?

Anyway it looks like the thing that makes the windows see-through is broken for some reason…

well, ingame is kinda broken too, when i go in the HUD is gone as well as the backround of the tools menu and the weapon swap boxes at the top are gone too