Gmod messing up Half Life 2 maps

Ok last time it was just an issue with the breencast monators and tvs, but now the issue has grown.
Now I’m encountering full bright areas in places Like Eli’s lab and on a clean version (No addons) of Gmod no less.

on the breencast issue I think part of the problem is either with the prespawned RT cameras, or the pre-placed render target material.

for the full bright Issue, I have no idea what’s causing it.

Yes thats the exact same problem im getting

Use mat_fullbright 0 or enable HDR in your settings.

Where can i find this HDR in the setttings?
EDIT: Also does anyone have a fix for the pre loaded RT camara prob too?
EDIT: I found where HDR is and it fixed the fullbright thing its in Options > Video > Advanced > set High Dynamic Range to Full restart gmod then it should work :smiley: some parts can just be darker than normal but you can live with it