GMod Messing up.

Hey Can someone tell me how I can fix this problem.

Every server I go on does this to me. It just started to happen today.

For whatever reason, models that work for me in singleplayer aren’t showing up in multiplayer. Hopefully you have the same problem, because I’d appreciate a solution. If not:

You’re missing textures and models. Redownload them.

In Singleplayer it works fine. But in multi it does this. & I’ve reinstalled gmod 3 times and it still does it.

Does anyone know how to fix it?

I believe this is what Garry posted about, there’s an issue with the file.*** functions, it’s the same with the Browse function under the Q menu, this is what he posted.

I’m aware of the problems with the current patch (tf2 map crashes, file. function changes). I’m aiming to fix those in a patch – but it’s likely to be released on Monday.*

lua has nothing to do with map rendering like that. CS:S or some of the episodic content or something like that is missing… check in garrysmod and make sure it’s mounted

Any updated news? I still can’t seem to fix it.

Tell us what you tried.

Did you do this

?

I’ve have not done that, This is the first time the game has done this, So I’m not fully sure how to mount gmod.

But I’ve Reinstalled it, I’ve deleted all folders and redownloaded everything.

[editline]20th October 2011[/editline]

I fixed it. Thanks you guys for the help.