Gmod missing MULTIPLAYER in the options

im missing my MULTIPLAYER tab in the gmod options i see nobody has a fix im going to try and format my computer and see if it is a windows update thats causing the problem… ill get back to you all and let you know if i solve the missing MULTIPLAYER tab in the gmod options :slight_smile:

100% sure it wont be an windows update…

It went missing after I installed msoffice and updated… So I’m going to uninstall office and see ill format after that unless someone comes up with a fix before that happens.

Made a quik basic fix image since thats the best anwser 80% of people really can give :stuck_out_tongue_winking_eye:

tada , try that , if it isent that its probably the games fault

i have followed all the gmod stuff… VERIFY… delete the gmod folder… even went in the registery and made sure the check marks are where there supposed to be… i even went as far as deleting my whole STEAMAPPS folder and starting STEAM all fresh too to no avail it hasnt fixed it… if im not mistaken after i installed MSOffice and did windows updates it was gone i think it had something to do with excel possibly or the fact that im still using winXP SP3 i really need a new Motherboard and processor… well again if and when i format and it works ill post back when it disappears again after i do the windows updates 1 at a time from a point i know it was working till the stupid updates i would roll back updates but im due for a formatting anyway so ill try and figure out whats going on :slight_smile:

MSoffice has nothing to do with garrysmod and it does not affect garrysmod in anyway

Maybe;

There is no Start Multiplayer, if you press on Start singleplayer and choose 2 or more players it is multiplayer(i think -.-)

Are you using Garry’s mod 9?

Can people SERIOUSLY stop making threads on this, it’s a known problem, you’d see like 15 other threads on this on the next 2 pages. It’s a known problem, it doesn’t matter if it was a windows update or not, if it was a windows update it’s something Garry needs to work on, it’s a known problem. Garry can’t tell everyone to revert to an old windows update and never update again. It’s a known problem. oh wait, did I say it was a known problem?

[editline]12th December 2012[/editline]

Add “remove all workshop addons”, and it will fix about 90% of the problems.

I HAVE FOUND THE FIX FOR THIS WOOHOO PLEASE PASS THIS ON TO OTHERS theres like 6 posts about this issue i have fixed it !!!

just download TF2 lol IM SERIOUS

i downloaded tf2 lastnight and in its OPTIONS is a MULTIPLAYER tab so i clicked it the similar spray thing and advanced and the cros hairs thing is in it… so i said to my self… self… go look in gmod… so i opened gmod and OMG IT WAS FIXED WOOHOO !!! i dont know how to find the others with this same problem but if someone could pass it on that would be cool :slight_smile: PEACE merry christmas and happy new year :slight_smile:

wow bro, if you’re not sure what the fuck you’re doing stop posting about it

YOU KNOW MORE THAN half of you answer “WE DON’T KNOW HOW TO FIX THIS” its obvious NONE of you know whats going on more than half of you don’t even understand whats happened!!! MAYBE I NEED TO EXPLAIN THE PROBLEM AGAIN !!!

  1. OPEN GMOD.

  2. CLICK ON OPTIONS.

  3. CLICK THE MULTIPLAYER TAB

  4. (see link) THIS IS WHATS IN THE MULTIPLAYER TAB

  5. ALL I DID TO FIX IT WAS…

6.INSTALL TEAM FORTRESS 2

7.(see link) THIS IS WHAT THE MULTIPLAYER TAB LOOKS LIKE NOW (after installing Team Fortress 2)

  1. YEAHHHHHHH I FIXED THE MISSING STUFF IN THE MULTIPLAYER TAB UNDER THE OPTIONS IN GMOD.

  2. I POST WHAT FIXED MY PROBLEM AND I GET CRAP FOR IT.

  3. YOU PEOPLE DONT HAVE A FUCKING CLUE.

THE 2 SCREENSHOTS CAN BE VIEWED HERE:

https://skydrive.live.com/?#cid=F6A0311637E8E3A1&id=F6A0311637E8E3A1!155

DONT BE HATERS OR JEALOUS I FOUND OUT HOW TO FIX THIS HUGE PROBLEM BUT I DID SO STFU AND HELP OTHERS WITH THIS PROBLEM I FOUND A FIX FOR… PASS IT ON !!!

Jesus, calm down.

It’s funny because installing TF2 will not affect anything in GMOD, it runs on it’s own engine now :zoid:

The GMod multiplayer tab was always broken since beta.

gee then why did it magically fix itself ?!? it wasnt working and after installing tf2 its fixed ??? wht you say inst right because none of you know why it happens and how to fix it… dont be jelly i found a fix and you all didnt … pfft

[editline]28th December 2012[/editline]

wrong again i just started using gmod and it worked when i first installed it that stuff was in there i had set sprays… but i swear after installing office 2003 it was goofed up the only thing i did was uninstall office 2003 and go download tf2… and another thing… dont be jelly i found a fix for this problem that has been around for as long as you said and they still cant fix it all the posts are the same WE DONT KNOW WE DONT NOW… well its been resolved pass it to the people that are having this problem im not going thru 200 pages of posts to send it to everyone there should be a way of finding all the related posts so they can atleast try it … saying WE DONT KNOW doesnt help and if they atleast tried it and it worked like it did for me then thats that many more happy players so… what ever help people or dont… isnt that what a forums for ???

Longest sentence I have ever seen, also, we’re not ‘jelly’ of you not knowing what you’re doing.

Blinded by your own stupidity I see. Go and look up the work ‘coincidence’ in the dictionary please, it will help you a lot.

Congratulations, you fixed your multiplayer tab. Installing TF2 doesn’t fix it, as I haven’t got it installed. By the way, how about you fucking try to spell correctly. No one uses the term ‘jelly’ for jealousy. This ‘fix’ working for you doesn’t prove anything.

I have replicated the problem… and now i can make my MULTIPLAYER TAB under the OPTIONS menu mess up and fix itself… by deleting all TF2(Team Fortress 2) content… the missing multiplayer goes missing and comes back after i reinstall TF2(Team Fortress 2)… i might not know why it does this but if this works for me… maybe someone else can replicate this… if anyone else can id like to know … also if theres more “Doubters” that TF2 and GMOD have nothing to do with each other… ill make a video of me making it go missing and then brining it back… so anymore rude comments or people who think they “know” can see for themselves… just ask and ill make it… and for those saying it isnt a windows update glitch… it did mess up after windows update installed 4 .NET Framework patches… ill post them soon with the video… basically it was working without TF2 being installed before i did 4 windows updates… then after the 4 windows updates it went missing… and after installing TF2 it came back… I hope that people that are missing there multiplayer tab in the gmod options find this helpful… add me to your friends list on steam and i can help you thru there if you want… PEACE : )

steam >> boinkmatic33