Gmod not starting (NOT THE LAUNCHER .DLL PROBLEM)

Okay, when I try to launch Gmod it says preparing to launch and then that disappears and nothing happens at all. I’ve verified the integrity of the cache and defragmented it, it’s still borked. Please help? I re-installed it, still nothing.

Re-install.

Edit: If it’s Garry’s Mod 13 you’re talking about, consider posting in the Garry’s Mod 13 BETA about it.

I’m having this exact problem, and reinstalling didn’t work

Same for me, seems like the update only fixed gmod12.

EDIT: Looked around and it seems like garry is aware of this and will be fixing it on monday so no beta for the weekend.

Nah, it’s Gmod 12 that isn’t working for me. It’s NOT the launcher .dll problem.

WELL, I suggest trying these fixes that have worked for me.

  1. RIght click the game, Go to launch options, set it to -dxlevel 81
  2. Delete your cahce folder in Garrysmod/Garrysmod
  3. Restart your computer
  4. Restart Steam.

I tried all of those, nothing worked :frowning:

I have no idea, I am sorry.

It’s fine, I’ll live. Without Gmod :suicide:

Maybe talk to some other people, I would die if I didn’t have Garry’s Mod.

Yeah, thanks anyway.

I dunno if bumping as allowed, but I really need to fix this!

-snip-

Mmkay?

Dat bump

I’m having this problem also, please help!