Gmod refuses to start.

Every single time I try to launch GMod, I get this error:

I have tried all sorts of things. I have restarted steam several times, ended unnecessary processes, etc. It’s extremely annoying and I would appreciate some help with it.

http://forum.facepunch.com/showthread.php?t=1269498

Reported in the past. What other programs do you have open when this happens?

iirc, throw this away

http://puu.sh/2W3kF.png

in your steam folder in program files while steam is closed, then run steam again. defrag gmod to be sure (via the in-steam option).

afaik the .blob removal solves many things so there’s a start.

Microsoft security essentials. Nothing else. I tried exiting that too but it didn’t work.

Tried it, GMod will start a single time, then I get the error again.

No one could find a solution last time, if anyone knows the solution it would be a great help.

Samg381 suggested completely reinstalling GMod in the last thread. Rename your garrysmod folder garrysmod_old and reinstall. Make sure Steam Cloud Syncronization is off.

I’ll try that and get back to you on it.

Edit: Didn’t work.