gmod server should be fully running, but not joinable inside or outside the network

I’ve been attempting to host a gmod TTT server however after being booted and being fully functional once, it stopped working upon its next boot from both inside the local network and outside.
the server is running on windows server 2016 however even when attempting to run on a vm within the server I have the same problem. I cant see anything within the server log that would
make it unjoinable obviously and am currently trying to host it with no addons installed however nothing seems to be working.

Log Below-

66.6 fps 0/16 on map gm_construct
Console initialized.
ConVarRef mat_dxlevel doesn’t point to an existing ConVar
Game.dll loaded for “Garry’s Mod”
Initializing Steam libraries for Workshop…
WS: No +host_workshop_collection or it is invalid!
Changing gamemode to Trouble in Terrorist Town (terrortown)
Network: IP 192.168.56.1, mode MP, dedicated Yes, ports 27015 SV / 27005 CL
Error loading cfg/trusted_keys_base.txt
Error loading cfg/pure_server_minimal.txt
PREP OK
Included TTT language file: chef.lua
Included TTT language file: english.lua
Included TTT language file: german.lua
Included TTT language file: portuguese.lua
Included TTT language file: russian.lua
Included TTT language file: spanish.lua
Included TTT language file: swedish.lua
Included TTT language file: tradchinese.lua
Trouble In Terrorist Town gamemode initializing…
This is TTT version 2017-04-20
Executing dedicated server config file server.cfg
Using map cycle file cfg/mapcycle.txt.
Nav File is wrong or something (4)
Initializing Steam libraries for secure Internet server
No account token specified; logging into anonymous game server account. (Use sv_setsteamaccount to login to a persistent account.)
Connection to Steam servers successful.
Public IP is -ServersPublicIpHere-.
Assigned anonymous gameserver Steam ID [A-1:1224906760(9153)].
VAC secure mode is activated.

Check/disable any firewalls running locally on that machine

i’ve added it as an exception and even tried disabling it all together, no luck

Is it hosted on your computer, a vps, or a dedicated box? If it’s either of the last two, what hosting provider are you with? Do they block any ports?

it was another computer at home, Turns out I had to manually allow the ports through windows server settings, it’s all working now