GMod stuck in Anaglyph 3D mode after windows 8.1 update

Hello. Yesterday I updated to Windows 8.1 and Garry’s Mod has been in the Red/Cyan 3D ever since. I didn’t change any settings. I have tried to verify the game and it says 1 file has been replace, but when i relaunch the game it still shows up in 3D. I tried to re-verify again, and it still had to replace one file.

Thanks for reading!

SOLVED: Ctrl+T Fixed it :slight_smile:

If you have an Nvidia card, then try to find something among the lines of “Nvidia stereoscopic…” in the start menu.

I do have a Nvidia GT630, but I can’t find a program like that. i have GeForce Experience, but I don’t see anything in there.

I can help you tomorrow hopefully when i get on PC. Also enjoy your stay on FP!

I have GeForce Experience. And I had the same problem as you. Go into the program (GeForce Experience), Reinstall the driver as Custom Instillation, then when you have the choise to choose what you want, uncheck anything with the word 3D in it