Gmod stuck in DX 8.1

hi, gmod wont get out of DX 8.1 and i can have shadow detail on high!

i have DX v10
2 gig of ram
intel core 2 duo CPU P7350 @ 2.00 GHz and 2.00 GHz
32 - bit operating system.
vista home premium.

there is no reason for this, its in full screen and also it has no launch options (no -dx81)

here is a screenshot of the menu with everything at its highest:

hope this was enough information, thanks!

BUT what VIDEO CARD do you have?

DirectX, soft levels do not matter if your card is not in same level… Though I highly would guess that would not be case in any vista machine, but only logical explanation for now

It’s his video card for sure.

If he had a DX10 card, texture detail would be default on very high.

Lol, he gave all his specs except his GPU. Also I totally agree.

“Hardware Directx level: 8.1” If your graphics card can’t support it, you can’t use anything higher than 8.1

He said he has a DX10 card. Assuming he knows his card.

He obviously doesn’t know his card as if you look in the picture it says “Hardware directx: 8.1”

ok ok, my card is:

and the website says:

(website location) http://ati.amd.com/products/mobilityradeonhd3600/index.html

heres a link to my resuls form dxdiag: http://i368.photobucket.com/albums/oo127/edfake/dxdiag.jpg

If you wanna force it, stick


-dxlevel 90

in launch options.

would it go up to -dxlevel 100 ?

No, as that would be DX10, which Source has no real support for right now.

Try updating your drivers.

it worked! thanks so much!

if you had a DX 8 gfx card, overlays wouldn’t work

bu they did :slight_smile:

well then it was your gmod

i accidently bought a DX 8 card once, the guy at the store told me that it would work, i was a noob then