Gmod Toybox Atuth Error *Please help garry*

When ever im in single player just messing around it really sucks that i don’t get toy box.

when i start up Gmod no TOY BOX AUTHENTICATED comes up and when i go to the console
(~)

It says toy box auth or authenticator error retrying in 30 seconds. in red

I even tried singing in on my comp with a friends account but still no toy box

Note: this still was happening before the update that killed Gmod so if Garry or anyone could help me a would greatly appreciate it

Before any of the steam.dll commotion it loaded just fine for me.

Is there anything wrong with your internet connectiona and also you must be a terrible singer.

No I have pretty sick connection i can play TF2 while 2 people r watchin netflix i know fo a fact its not that

[editline]25th June 2011[/editline]

Ahahah sign xD

ight bruh i tink wut u hav 2 do is lyk, talk normal fo real?

init bruv dis is lyk faecbewk amirite?

Stop Trolling and help, I need help with this too


(User was banned for this post ("Dumb bump" - Gran PC))